Situação
Colaborador não recebe e-mail de convite, mesmo após reenvio pelo Administrador.
Causa
O Vibe utiliza dois e-mails distintos:
- E-mail cadastrado: enviado pelo Flow e utilizado para comunicação com o colaborador.
- E-mail de credencial: utilizado para login na plataforma.
Se os e-mails estiverem incorretos ou desatualizados, o colaborador pode não receber o convite.
Solução
Os e-mails podem ser iguais, mas isso não é obrigatório. Caso o colaborador não receba o e-mail de acesso, siga o passo a passo:
- Verifique o e-mail utilizado como credencial. Para isso:
- Clique no ícone de Configurações, localizado no canto inferior esquerdo e acesse o menu: Gestão de Colaboradores.
- Clique sobre o Colaborador desejado e verifique o e-mail que consta ao lado da imagem e abaixo do cargo do colaborador.
- Se necessário, atualize o e-mail. Para isso:
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- Retorne a página de Gestão dos Colaboradores.
- Clique no ícone de três pontos.
- Utilize as opções Enviar Convite ou Resetar Acesso para garantir o recebimento da notificação.
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