Situação
Ao enviar documentos do Flow para o Vibe, o processo é finalizado com a seguinte mensagem de erro:
Erro 404 - O recurso solicitado não foi encontrado no servidor remoto.
Causa
Esse erro pode ocorrer por dois motivos principais:
- O colaborador não está integrado ao Vibe.
- A configuração de integração entre o Flow e o Vibe está incorreta (URL ou chave de API).
Solução
1. Verificar Integração do Colaborador
1.1 Se o colaborador não estiver integrado ao Vibe, o erro será retornado. Siga o passo a passo do artigo: Colaborador Não Está Integrado do Flow para o Vibe
1.2 Após realizar a integração do colaborador, retorne ao Flow e tente novamente o envio do documento ao Vibe.
2. Validar Configurações de Integração
2.1 Caso o colaborador esteja integrado corretamente e o erro persista, valide as configurações de integração conforme o passo a passo abaixo:
2.2 No Flow, no módulo Cadastros, acesse o menu: Integrações > Configurações > Configurações Vibe.
2.3 Nos dois campos de URL, informe:
https://api.vibe.gp/public_api
2.4 No Vibe, acesse com o usuário da empresa: Configurações > Segurança e Acessos > Integrações.
2.5 Clique em Editar, depois em SALVAR E GERAR CHAVE.
2.6 Copie a chave gerada.
2.7 Retorne ao Flow, no módulo Cadastros, acesse o menu: Integrações > Configurações > Configurações Vibe.
2.8 Cole a chave no campo Chave da API.
2.9 Clique em SALVAR.
- Ao salvar, a URL e a chave ficarão criptografadas.
📢 Importante
Após gerar uma nova chave de API, informe a equipe de Integrações para que possam atualizar a API internamente.
Comentários
0 comentário
Artigo fechado para comentários.