Situação
Ao clicar no botão Atualizar Ponto na tela de Férias, tanto pelo colaborador quanto pelo gestor no Vibe, o saldo de férias no Flow não é atualizado. Esse botão apenas recupera as informações existentes, sem acionar um processo de atualização. Além disso, ao tentar atualizar as férias, pode ocorrer a seguinte mensagem de erro:
Não foi possível obter o token de acesso.
Causa
Esse erro ocorre quando as chaves de integração entre o Flow e o Vibe não estão cadastradas corretamente ou foram modificadas, impedindo a comunicação adequada entre os sistemas.
Solução
- Verifique e obtenha as chaves corretas de integração entre o Flow e o Vibe.
- Após validar as chaves, entre em contato com o time do Vibe para realizar a correção e garantir o funcionamento adequado da integração.
Comentários
0 comentário
Artigo fechado para comentários.